Thema ohne neue Antworten

Zündung einstellen mit Stroboskop


Autor Nachricht
Verfasst am: 03. 10. 2017 [12:56]
Magic60
(Eschdorf)
Themenersteller
Dabei seit: 02.02.2013
Beiträge: 78
icon_cry.gifFrage
Ich besitze jetzt 3 (drei) Zündlichtpistolen. Warum? Ich hatte 2 im Verdacht defekt zu sein. Aber da jetzt auch die 3. nicht leuchtet, frage ich mich woran es liegen kann. Ich habe Strom in der Pistole, die Klemma an der ersten Kerze in der richtigen Richtung angeschlossen, und keine leuchtet. Ist der Strom im Kerzenkabel evtl. zu schwach?

Grüße an alle
Marco

Mark I original, unrestauriert
Verfasst am: 03. 10. 2017 [13:16]
major_healey
(Stolberg)
Dabei seit: 01.03.2010
Beiträge: 2728
Hallo Marco,

wie greifen die Pistolen denn den Zündfunken ab? Direkt (zwischen Kerze und Stecker) oder induktiv am Zündkabel?

Ich habe zwei alte Pistolen, die direkt abgreifen, und damit funktioniert es einwandfrei.

Gruß
Stolli

Austin Healey Sprite Mk IV RHD Bj. 1970

Jeden Morgen muss ich mich entscheiden:
den Sprite oder nicht den Sprite, das ist hier die Frage!
Verfasst am: 03. 10. 2017 [13:23]
Heiko
(Hattingen)
Dabei seit: 06.02.2010
Beiträge: 170
Hi,

Plus und Minus richtig angeschlossen an der Pistole? Ansonsten einmal tauschen.... kaputt machen kannst Du dadurch nichts, es sei denn sie ist schon kaputt. icon_biggrin.gif Habe eine Bosch mit induktivem Abgriff und damit gehts.


Heiko
Verfasst am: 03. 10. 2017 [13:40]
Schoss
(Emmendorf)
Dabei seit: 09.02.2010
Beiträge: 114
Hallo Marco,

ich nehme ein Stück 6 er Gewindestange, die in dem Kerzenstecker passt und auf der Kerze kommt eine Kleine Feder, in der das andere Ende der Gewindestange steckt. Die Klemme an der Gewindestange geklemmt und der Wagen läuft und die Pistole blitzt

viel Erfolg

Gruß Jörg
Verfasst am: 03. 10. 2017 [14:04]
Magic60
(Eschdorf)
Themenersteller
Dabei seit: 02.02.2013
Beiträge: 78
Danke für die Tipps. Meine greifen induktiv ab.
Marco

Mark I original, unrestauriert
Verfasst am: 03. 10. 2017 [18:24]
Magic60
(Eschdorf)
Themenersteller
Dabei seit: 02.02.2013
Beiträge: 78
Ich habe jetzt wie in Stollis Tipp Stange und Feder gebastelt, aber darf die Induktionsklemme denn aud blankes Metall aufgesetzt werden oder kann sie dabei Schaden nehmen?
Marco

Mark I original, unrestauriert
Verfasst am: 03. 10. 2017 [18:48]
thomas_1802
(Leinfelden-Echterdingen)
Dabei seit: 08.11.2010
Beiträge: 1596
Hallo Marco,
wenn du einen induktiven Sensor hast, dann muss es mit dem Kabel funktionieren und du brauchst nichts für den direkten Kontakt basteln.
Du schreibst, du hast alles richtig angeschlossen, dann fällt mir nur ein, dass meine Pistole mit induktivem Sensor einen Taster hat, den ich drücken muss. Schaue mal nach, ob du auch einen versteckten Druckknopf hast. Ansonsten die blöde Frage, zündet dein erster Zylinder? Alternativ kannst du auch die anderen Zündkabel probieren oder an einem anderen Auto.

Viel Erfolg ... Thomas
Verfasst am: 03. 10. 2017 [20:16]
major_healey
(Stolberg)
Dabei seit: 01.03.2010
Beiträge: 2728
Hallo Marco,

Magic60 schrieb:

Ich habe jetzt wie in Stollis Tipp Stange und Feder gebastelt


Das kam nicht von mir, sondern von Jörg. Ich mache es aber so ähnlich - wie gesagt aber mit einer Pistole für die Direktabnahme!

Magic60 schrieb:
darf die Induktionsklemme denn aud blankes Metall aufgesetzt werden oder kann sie dabei Schaden nehmen?


Keine Ahnung, Du kannst ja vorsichtshalber einen Schrumpfschlauch draufmachen oder mit Isolierband umwickeln.

Gruß
Stolli

Austin Healey Sprite Mk IV RHD Bj. 1970

Jeden Morgen muss ich mich entscheiden:
den Sprite oder nicht den Sprite, das ist hier die Frage!
Verfasst am: 03. 10. 2017 [22:38]
Steely
(Salem)
Dabei seit: 08.06.2010
Beiträge: 19
Hallo Marco,

wenn du der Meinung bist dass das Zündkabel für den induktiven Abnehmer nicht genug Strom / Spannung liefert nimm ein Stück Aluminiumfolie (aus der Küche) ca. 7x3 cm und wickel es um das Zündkabel des ersten Zylinders. Anschließend mittig den induktiven Abnehmer platzieren und es sollte funktionieren.

Gruß Stefan.