Thema mit vielen Antworten

Midget 1500: Motor stottert


Autor Nachricht
Verfasst am: 23. 01. 2010 [20:40]
mgm-grand
(Hamburg)
Themenersteller
Dabei seit: 07.01.2010
Beiträge: 2444
1
1. Robert
17.11.08 19:03
Midget 1500: Motor stottert (Antwort verfassen)
Moin liebe Gemeinde,
ab ca. 2800 U/min. fängt mein 1500er nur bei Teillast an zu stottern. Gas geben bzw. wegnehmen und alles ist perfekt. Auch unter 2800 läuft er absolut perfekt. Vergaseröl ist ok. Kennt jemand das Problem?
Wo ich euch gerade dran habe: Wie baue ich das Armartuernbrett ab?
Gruß
Robert
2. Norbert
17.11.08 20:01
Re: Midget 1500: Motor stottert (Antwort verfassen)
Hallo Robert

Das Stottern könnte Dreck im Vergaser sein. Hatte so einen ähnlichen Effekt. Nach einer Reinigung lief alles wieder perfekt.
Das Armaturenbrett ist oben mit 3 Schrauben rechts, links und eine in der Mitte gehalten. Unten von hinten ist rechts und links noch eine Versteckt. Weiterhin sind unten noch Verstrebungen angebracht. Sieht man aber leicht wenn man mal von unten schaut.

Gruß

Norbert
3. Ragnar
20.11.08 20:25
Re: Midget 1500: Motor stottert (Antwort verfassen)
Moin Robert,
welche Farben haben deine Zündkerzen?Grau = zu mager, rehbraun= super, schwarz = zu fett Es hört sich an als würde dein Motor zu wenig Sprit kriegen. Spritleitungsauber und dicht, Spritfilter sauber? Motor zu mager eingestellt kann eigentlich nicht sein.
Das Stottern beim Vollgasgeben hört deshalb auf, weil er jetzt genug Sprit bekommt.
Bis 2800 U/min dürfte die Spritmenge noch reichen.

Schöne Grüße

Ragnar

PS: Bitte die Lösung des Problems posten, damit wir alle was davon haben.
4. Robert
24.11.08 12:44
Re: Midget 1500: Motor stottert (Antwort verfassen)
>Moin Robert,
>welche Farben haben deine Zündkerzen?Grau = zu mager, rehbraun= super, schwarz = zu fett Es hört sich an als würde dein Motor zu wenig Sprit kriegen. Spritleitungsauber und dicht, Spritfilter sauber? Motor zu mager eingestellt kann eigentlich nicht sein.
>Das Stottern beim Vollgasgeben hört deshalb auf, weil er jetzt genug Sprit bekommt.
>Bis 2800 U/min dürfte die Spritmenge noch reichen.
>
>Schöne Grüße
>
>Ragnar
>
>PS: Bitte die Lösung des Problems posten, damit wir alle was davon haben.

Hallo Ragnar,
danke für Deine Tips. Die Zündkerzen sehen so aus wie sie sollten. Vergaser habe ich komplett inkl. Filter und Pumpe gereinigt. Dennoch scheint er ab ca. 2800 U/min zu wenig Sprit zu bekommen. In der Werkstatt haben sie ihn "fetter" gestellt. Jetzt ist zwar die Beschleunigung ab 2800 U/min besser, aber bei Teillast das Stottern immer noch vorhanden. Wenn ich den Choke ein kleines Stück ziehe, läuft der Motor plötzlich wie eine Nähmaschine, so wie unter 2800 U/min. Hat jemand im Raum HH eine gute Werkstattempfehlung?
Gruß
Robert
5. hendrik
24.11.08 13:10
Re: Midget 1500: Motor stottert (Antwort verfassen)
die firma "British Open" soll ganz gut sein. Dort wurde jedenfalls mein 1500er immer gewartet als er noch nicht zu mir in den Taunus gezogen ist.

Hendrik
6. rennelch
01.12.08 10:30
Re: Midget 1500: Motor stottert (Antwort verfassen)
>Moin liebe Gemeinde,
>ab ca. 2800 U/min. fängt mein 1500er nur bei Teillast an zu stottern. Gas geben bzw. wegnehmen und alles ist perfekt. Auch unter 2800 läuft er absolut perfekt. Vergaseröl ist ok. Kennt jemand das Problem?
>Wo ich euch gerade dran habe: Wie baue ich das Armartuernbrett ab?
>Gruß
>Robert
7. Robert
28.01.09 18:51
Midget 1500: Motor stottert (Antwort verfassen)
Liebe Gemeinde,
habe inzwischen mit einem Strombergvergaser Fachmann in Hamburg gesprochen. Die Vergasernadel solls sein (Abnutzung). Eine Neue soll das Problem beheben; werde diese einbauen lassen und Euch berichten.
Horido
Robert
8. Heinz
30.01.09 12:23
Re: Midget 1500: Motor stottert (Antwort verfassen)
Hallo Robert,

schmeiß den Stromberg raus und bau auf die eigentlich originalen Doppel HS4 ein. Du wirst Dein Autochen nicht wiedererkennen.
Bekommst Du günstig in GB - schau mal hier: www.mgauctionwatch.de

Gruß Heinz
9. Heinz
30.01.09 12:26
Re: Midget 1500: Motor stottert (Antwort verfassen)
>Hallo Robert,
>
>schmeiß den Stromberg raus und bau auf die eigentlich originalen Doppel HS4 ein. Du wirst Dein Autochen nicht wiedererkennen.
>Bekommst Du günstig in GB - schau mal hier: www.mgauctionwatch.de
>
>Gruß Heinz

ES muss natürlich : www.mgauctionwatch.com heissen --"COM" nicht "de"
10. Heinz
30.01.09 12:31
Re: Midget 1500: Motor stottert (Antwort verfassen)
>>Hallo Robert,
>>
>>schmeiß den Stromberg raus und bau auf die eigentlich originalen Doppel HS4 ein. Du wirst Dein Autochen nicht wiedererkennen.
>>Bekommst Du günstig in GB - schau mal hier: www.mgauctionwatch.de
>>
>>Gruß Heinz
>
>ES muss natürlich : www.mgauctionwatch.com heissen --"COM" nicht "de"

z.B. : http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=110332971588

MG Midget MKIII RWA RHD Bj. '72 (aqua/schwarz), 1275er,
175/70R13 auf 5x13 SCP Minators, Holz Moto-Lita, U-Bügel.

Kluger Spruch zum Abschluss: Die Leute kaufen Autos, die sie nicht brauchen, mit Geld, das sie nicht haben, um Leute zu beeindrucken, die sie nicht mögen.
Verfasst am: 24. 07. 2017 [15:17]
MC-v-Hammel
(Gau-Algesheim)
Dabei seit: 20.07.2013
Beiträge: 201
Hallo das Problem habe ich auch und kann es bis jetzt nicht lösen.
Vergaser (HS4) sind vom Jens Peter Adam HH vor 2 Jahren überholt worden, Benzinpume ist neu, Zündung Pertronix Ignitor mit neuer Zündspule und die Zündkerzen sind neu und rehbraun.
Wenn ich den Choke kurz ziehe geht er ohne stottern . Stelle ich den Choke zurück und er bleibt er auf Geschwindigkeit, ohne Probleme. banghead.gif vieleicht hat jemand die Lösung.



Gruß aus Rheinhessen
Markus

Midget MK IV 1500 RD 1977
MGF LE 75 beide Bj 1999
Wo wir anzutreffen sind: MG Stammtisch Mainz und MGF /TF Stammtisch Rhein Neckar Main
Verfasst am: 24. 07. 2017 [20:26]
thomas_1802
(Leinfelden-Echterdingen)
Dabei seit: 08.11.2010
Beiträge: 1623
MC-v-Hammel schrieb:

vieleicht hat jemand die Lösung.


1275 A-Serienmotor von MG icon_eek.gif .... Duck und weg icon_wink.gificon_redface.gif
Verfasst am: 24. 07. 2017 [20:46]
MC-v-Hammel
(Gau-Algesheim)
Dabei seit: 20.07.2013
Beiträge: 201
Ach ja der Thomas', warst schnell mit dem ducken icon_eek.gif icon_evil.gif
icon_razz.gif
Hat mir aber nicht weiter geholfen

[Dieser Beitrag wurde 2mal bearbeitet, zuletzt am 24.07.2017 um 21:43.]

Gruß aus Rheinhessen
Markus

Midget MK IV 1500 RD 1977
MGF LE 75 beide Bj 1999
Wo wir anzutreffen sind: MG Stammtisch Mainz und MGF /TF Stammtisch Rhein Neckar Main
Verfasst am: 24. 07. 2017 [21:52]
DieterB
(Wedemark)
Dabei seit: 20.09.2012
Beiträge: 566
Hallo Markus, schildere uns doch noch mal Dein Problem (ich z.B. mag das alles von Dir zitierte nicht mehr durchlesen).


Grüße
Dieter

MG Midget MK III, Bj. 1972, Ashley Hardtop
MGB GT V8, Bj. 1975, Mini Van, 1982
Lotus Elan +2S Bj. 1969 (im Aufbau)

Ideen sind nicht gefährlich, solange sie keinen Nährboden finden in einer Erde, die tiefer ist als der Geist.
(John Steinbeck)
Verfasst am: 25. 07. 2017 [07:12]
MC-v-Hammel
(Gau-Algesheim)
Dabei seit: 20.07.2013
Beiträge: 201
DieterB schrieb:

Hallo Markus, schildere uns doch noch mal Dein Problem (ich z.B. mag das alles von Dir zitierte nicht mehr durchlesen).


Hallo Dieter,

sorry hatte ich vergessen.
Also, bis ca. 110, 120 km/h zieht er bei Vollgas völlig normal, ab dann fängt er an zu stottern und sobald ich den Choke leicht ziehe zieht er durch . Lasse ich vom Gas nach läuft er ohne Probleme. Co. Wert liegt bei 2,5
Zündkerzen sind rehbraun.

Gruß aus Rheinhessen
Markus

Midget MK IV 1500 RD 1977
MGF LE 75 beide Bj 1999
Wo wir anzutreffen sind: MG Stammtisch Mainz und MGF /TF Stammtisch Rhein Neckar Main
Verfasst am: 25. 07. 2017 [07:55]
JuanLopez
(Karlsbad)
Dabei seit: 16.05.2016
Beiträge: 276
Hallo Markus,

kurze Frage: 110 - 120 km/h sind ca. 4.000 U/min. Kannst Du dieses Phänomen auch im 2. Gang wiederholen? Nur um sicher zu gehen dass es Drehzahl abhängig ist.

Das es beim ziehen des Chokes verschwindet, spricht dafür dass dein Gemisch zu mager ist. Und das genug Sprit am Vergaser ankommt. Sonst würde das nicht helfen.

Hast Du mal geprüft ob er Vergaser Falschluft zieht?
Ist der Kondensator ok?
Im MGDC Forum wird im Moment ein ähnliches Problem besprochen. Da hies es: Zündkabel und Kondensator tauschen.

Berichte auf jeden Fall wie es weiter geht.

Gruß aus dem Nordschwarzwald
Juan
MG Midget 1500 Bj. 1979
Simca V8 Vedette Bj. 1957
Verfasst am: 25. 07. 2017 [08:42]
MC-v-Hammel
(Gau-Algesheim)
Dabei seit: 20.07.2013
Beiträge: 201
Die Benzinpumpe habe ich erneuert da ich auch an zuwenig Sprit gedacht haben, werde aber nochmal die Schwimmer prüfen, die Vergaser sind koplett überholt worden / was noch sein könnte ist der Kondensator der ist noch alt icon_rolleyes.gif (daran habe ich nicht gedacht) 2. ud 3. Gang zieht er eigendlich gut durch/

Danke euch schonmal vorab icon_wink.gif

Gruß aus Rheinhessen
Markus

Midget MK IV 1500 RD 1977
MGF LE 75 beide Bj 1999
Wo wir anzutreffen sind: MG Stammtisch Mainz und MGF /TF Stammtisch Rhein Neckar Main
Verfasst am: 25. 07. 2017 [10:34]
major_healey
(Stolberg)
Dabei seit: 01.03.2010
Beiträge: 2809
Hallo Markus,

ich meine mal gelesen zu haben, dass die HS-Vergaser das Gemisch bei Leerlaufdrehzahl anreichern und daher - wenn richtig eingestellt - bei CO-Messungen gerne mal zu hoch liegen. Im Umkehrschluss würde dies bedeuten, dass eine Einstellung mit 2,5 % CO im Leerlauf bei höheren Drehzahlen zu mager sein könnte.

Abgesehen davon: ich hatte mal das Phänomen, dass die Leistung bei Geschwindigkeiten über 100 km/h und Bergaufpassagen abrupt einbrach. Wenn ich dann vom Gas ging, fing sich der Motor wieder und lief normal. Unterhalb 100 km/h und/oder ohne Steigung trat dies nicht auf. Was war's: ein Zündkabel war defekt.

Gruß
Stolli

Austin Healey Sprite Mk IV RHD Bj. 1970

Jeden Morgen muss ich mich entscheiden:
den Sprite oder nicht den Sprite, das ist hier die Frage!
Verfasst am: 25. 07. 2017 [16:52]
MC-v-Hammel
(Gau-Algesheim)
Dabei seit: 20.07.2013
Beiträge: 201
Dankeschön Stolli,

werde die Zündkabel auch tauschendes testen.

Gruß aus Rheinhessen
Markus

Midget MK IV 1500 RD 1977
MGF LE 75 beide Bj 1999
Wo wir anzutreffen sind: MG Stammtisch Mainz und MGF /TF Stammtisch Rhein Neckar Main