Thema mit vielen Antworten

Neu dabei.... aber tieftraurig


Autor Nachricht
Verfasst am: 08. 11. 2016 [20:47]
Thom_Duck
(Essen)
Themenersteller
Dabei seit: 31.10.2016
Beiträge: 7
Hallo liebe Gemeinschaft,
eigentlich wollte ich mich hier ja fröhlich vorstellen und freue mich schon darauf, den ein oder anderen
hier im Ruhrgebiet, oder beim Treffen 2017 im Bergischen Land, kennen zu lernen.
Ich habe heute, nach längerer Suche und viel lesen hier im Forum meine kleinen gefunden.
Es ist ein restaurierter und verchromter '79 1500 Midget geworden.
Mit Dokumentation und allem dabei.....
Habe auch den Rat beherzigt nicht alleine und nur mit Bauchgefühl zu entscheiden.
Alles jut,
Die Heimfahrt heute, nach Essen, war (trotz Wetter) auch echt schön.Öldruck, Temperatur Geräusch...sauber! Glücklich grinsend habe ich ihm dann
in der Garage noch sein neues Zuhause gezeigt. Danach wollte ich noch eine kleine Runde fahren.
Nach der ersten Kurve war aber nix mehr mit fahren. Gang drin, aber kein Vortrieb icon_frown.gif
Also Zollwerkzeug rausgeholt und nachgeschaut. Ende vom Lied .: Linke Antriebswelle am Flansch im Sonnenrad abgeschert. Gut; dass bei einem fast 40 Jahre altem Fahrzeug immer was ist, ist klar. Aber warum am ersten Tag ???
Sehe ich das richtig ? .: Neue Antriebswelle, Austauschdifferential, oder lieber Einzelteile? Vermutlich ist die Verzahnung im Sonnenrad ja auch nicht mehr OK (und der Rest der Welle steckt da auch noch drinn).
Soweit erst mal, mit leichter Verzweiflung icon_wink.gif
Grüße
Thom aus Essen
Verfasst am: 08. 11. 2016 [21:03]
peteran5l
(Bremen)
Dabei seit: 17.01.2010
Beiträge: 4482
Och manno !

Macht aber nix, hatten schon viele hier, ne abgerissene Welle. Kann passieren, muß aber nicht

Bauste die Steckachse aus, das abgerissene Stück kannste mit nem Magnet an nem langen Rundstahl rausziehen. kaufste 2 neue Steckachsen aus besserem Material, baust gleich nen neuen Simmering ein und Papierdichtung, vielleicht noch neues Lager und checkst die Bremse auf Undichtigkeit, dann neue Radbremszylinder und Beläge. Bremstrommeln oK ? Sonst machste die auch neu. Dann kannste hinten erst mal auf Jahre vergessen. Handbremsseil ? Blattfedern ? und natürlich...................

Gruß und willkommen

Piet

PS : Differential laß mal drin, aber Öl ablassen und Gehäuse spülen, daß da keine Metallbrocken drin bleiben.

The older I get the more I realize no one has any idea what they actually doing and everyone is just pretending.
Verfasst am: 08. 11. 2016 [21:26]
Thom_Duck
(Essen)
Themenersteller
Dabei seit: 31.10.2016
Beiträge: 7
Danke für's Mut machen !!!
Super Idee mit dem Magnet.
Ich melde mich wenn das mit dem Magnet gklappt hat.
Verfasst am: 09. 11. 2016 [16:03]
Heinz
(Wirges)
Dabei seit: 05.02.2010
Beiträge: 1228
Hallo Thom,
erstmal herzlich willkommen hier in Forum.
Wenn neue Antriebswellen, dann die die späten vom 1500er Midget. Sie sind aus höherwertigem Stahl wegen der höheren Leistung des "Bigblocks".icon_wink.gif
Sie haben eine Nut in der Verzahnung und sind mit EN17 markiert.

GUX DU:

http://www.ebay.co.uk/itm/MG-MIDGET-HALFSHAFT-X-2-/381669075554?hash=item58dd3fea62:g:NnYAAOSwvg9XXsFX

http://www.ebay.co.uk/itm/MG-MIDGET-AUSTIN-HEALEY-SPRITE-58-79-REAR-AXLE-HUB-SEALS-KITS-x-2-AXLE-SET-/351745325593?hash=item51e5a7ba19:g:19gAAOSwUuFW1WYN



[Dieser Beitrag wurde 3mal bearbeitet, zuletzt am 09.11.2016 um 16:11.]

Gruß Heinz

MG Midget 1500, Bj. 79
Austin Healey Sprite MK l, Bj. 59
Austin Healey Sprite MK l, Bj. 60 under construction
Rover P6 3500, Bj. 69
Dateianhang

EN 17.jpg (Typ: image/jpeg, Größe: 34.24 Kilobyte) — 63 mal heruntergeladen
Verfasst am: 10. 11. 2016 [19:03]
ragnar
(Wunstorf)
Dabei seit: 09.01.2010
Beiträge: 3880
Hallo Thom,

auf meiner Jungfernfahrt blieb der fRosch stehen und muste abgeschleppt werden - Kabelbrand.
Das war so 1981. Seit dem halten wir uns die Treue in guten wie in (äußerst seltenen) schlechten Zeiten.

Also zwei (wozu bloß, eine reicht) Wellen kaufen die kaputte wechseln, Öl raus alles Spülen und neu zusammen bauen. Wie alt meine Wellen sind weiß keiner! Ich hab sie mit dem Frosch gekauft und geschont werden sie nicht.

Also Kopf es kann nur besser werden.

Schöne Grüße

Ragnar

Nicht Original aber genial!
Austin Healey Sprite 1958
Motor 10CG
Getriebe 9CG
+ an Masse
Verfasst am: 10. 11. 2016 [22:21]
Roland
(Holzgerlingen)
Dabei seit: 05.02.2010
Beiträge: 3497
Hallo Thom,

nicht bange machen lassen. Lässt sich alles reparieren. Warum das bei der ersten Fahrt passiert ist? Keine
Ahnung, aber, sei doch froh. Viel schlimmer wärs wenn das im Frühjahr bei ner schönen Ausfahrt
500Km weg von daheim passiert wäre. Ich würde auch nur die defekte ersetzen, ABER die andere Seite auch
ausbauen und kontrollieren. Bevor die brechen, verdrehen die sich etwas. So kann man gut erkennen ob die
noch taugen. Ich nehm immer eine Steckachse mit wenn ich in die Alpen fahre. Aber noch nie gebraucht.
Mit dem Magnet, naja, vielleicht funktioniert das ja. Die Hoffnung stirbt zuletzt. Wie Piet schon geschrieben hat,
neuen Simmerring einbauen. Die Reparatur ist nicht wild, Du brauchst nur eine von der Größe her ungängige
Nuss um die Mutter fürs Radlager auf zu bekommen.Ich mache das mit so einer Knipex Zange wo man die Größe einstellen kann. Achtung, links Gewinde, auf der linken Seite. Oder auf der rechten Seite? Ich glaube links.

Gruss
Roland

http://www.youtube.com/watch?v=eMJHij-HlfM

http://www.youtube.com/watch?v=8Sz4MIW7oZY
hehe, da ballert mein Sprite über die Startbahn in Rothenburg offen mit 169Km/h und mein Beifahrer ruft: Brems....brems...
http://www.swiss-marathon-rallye.ch/SMR%202010/smr10_klein_0063.JPG
Verfasst am: 10. 11. 2016 [22:32]
Frank-Uwe
(Leiferde)
Dabei seit: 06.02.2010
Beiträge: 392
Hallo,

ja auf der linken Seite Linksgewinde, dh aufschreiben im Uhrzeigersinn.
Aber wie Ihr die Mutter mit ner Knipexzange (also die gute Teure) aufbekommt, weiss ich nicht. Hab es erst am Wochenende probiert, die Radbolzen sind immer im Wege, hat so nicht geklappt.
Aber warum die Nabe abbauen? Für Antriebswelle nicht nötig.

Grüße
Frank-Uwe

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 10.11.2016 um 22:35.]


. . . manchmal fehlen mir zum Schweigen einfach die passenden Worte.
Verfasst am: 10. 11. 2016 [22:46]
Roland
(Holzgerlingen)
Dabei seit: 05.02.2010
Beiträge: 3497
Hallo Frank Uwe,

ja, ist zum austauschen der Ateckachse nicht nötig. Aber, ich würde gleich den Simmerring mit tauschen.
Ich hatte keine passende Nuss auftreiben können und bin dann bei dieser Knipex hängen geblieben.
Die Zange ist genial, die Backen schließen immer parallel. Die Mutter ist nicht soooo fest.
Ich weiss jetzt nicht ob ich die 250ger oder 300er hab. Das Ding ist aber bei jeder Ausfahrt dabei.

http://www.tbs-aachen.de/Knipex_Zangen/Knipex_Zangenschluessel/Knipex_86_03_250_Zangenschluessel_i3172_43310.htm

Gruss
Roland

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 10.11.2016 um 22:48.]

http://www.youtube.com/watch?v=eMJHij-HlfM

http://www.youtube.com/watch?v=8Sz4MIW7oZY
hehe, da ballert mein Sprite über die Startbahn in Rothenburg offen mit 169Km/h und mein Beifahrer ruft: Brems....brems...
http://www.swiss-marathon-rallye.ch/SMR%202010/smr10_klein_0063.JPG
Verfasst am: 11. 11. 2016 [06:54]
Thom_Duck
(Essen)
Themenersteller
Dabei seit: 31.10.2016
Beiträge: 7
Wow,
Danke für Eure Reaktionen und Tips !!!

Bin auch schon nicht mehr so traurig. Das war so der erste Frust und die Unsicherheit
ob das denn wirklich so gut war mit dem Oldie. Mittlerweile habe ich wieder das breite
Grinsen im Gesicht wenn ich durch die Garage schleiche icon_smile.gif
Ich warte im Moment nur noch auf den bestellten Magnetheber und wenn's damit nicht
geht nehme ich halt die andere Achse raus und versuche von der anderen Seite aus zu
schieben (an der Zentrierwell vorbei). Wird schon.
Habe mittlerweile auch den passenden Thread hier dazu gefunden und verinnerlicht.

Ich lasse Euch wissen wie's läuft.
Gruß Thom
Verfasst am: 11. 11. 2016 [09:22]
major_healey
(Stolberg)
Dabei seit: 01.03.2010
Beiträge: 2769
Hallo Thom,

willkommen im Register!

Zwei Hinweise zum Forum:
Die Suchfunktion der Forensoftware ist hier fehlerhaft und findet häufig nur ältere Beiträge. Mehr Erfolg hat man, wenn man über google sucht mittels EIngabe in google von

"<Suchbegriff> site:spridgets.net" (also z. B.: Antriebswelle site:spridgets.net)

Außerdem funktionieren PM und die Informierung über Thread-Antworten nicht.

Gruß
Stolli

Austin Healey Sprite Mk IV RHD Bj. 1970

Jeden Morgen muss ich mich entscheiden:
den Sprite oder nicht den Sprite, das ist hier die Frage!