Thema mit vielen Antworten

Benzinpumpe Alternative?


Autor Nachricht
Verfasst am: 16. 07. 2017 [21:07]
ragnar
(Wunstorf)
Dabei seit: 09.01.2010
Beiträge: 3763
Dieter,
macht die auch plus an Masse mit?
Schöne Grüße

Ragnar

Nicht Original aber ein Original
Austin Healey Sprite 1958
Motor 10CG
Getriebe 9CG
+ an Masse
Verfasst am: 17. 07. 2017 [10:22]
DieterB
(Wedemark)
Dabei seit: 20.09.2012
Beiträge: 515
Ragnar,
weiß ich nicht - müsste man einfachmal ausprobieren.

Grüße
Dieter

MG Midget MK III, Bj. 1972, Ashley Hardtop
MGB GT V8, Bj. 1975, Mini Van, 1982
Lotus Elan +2S Bj. 1969 (im Aufbau)

Ideen sind nicht gefährlich, solange sie keinen Nährboden finden in einer Erde, die tiefer ist als der Geist.
(John Steinbeck)
Verfasst am: 17. 07. 2017 [12:18]
Stefan
(Hamburg)
Dabei seit: 04.02.2010
Beiträge: 88
Hallo Tobias,
Die Mitsuba Pumpe hatte ich vor ca. 17 Jahren verbaut und bis dieses Jahr gefahren, bis sie in diesem Frühjahr den
Geist aufgab. Habe nun darauf wieder die alte überholte Pumpe eingebaut, da ich nicht weiß, ob es für die Mitsuba überhaupt
Ersatzteile gibt.
Was bei der Mitsuba in den gesammten Jahren auffällig war, war dass sie im Gegensatz zur SU ständig am tickern war, während
Bei der SU das Ti kern nach einschalten schnell aufhört und sie dann nur noch "bei Bedarf" fördert.
Der Funktion hat es in den 17 Jahren keinen Abruch getan.
Gruß aus Hamburg
Stefan
Verfasst am: 17. 07. 2017 [12:45]
woolfman
(Wien)
Dabei seit: 30.07.2014
Beiträge: 726
Ich finds grad echt spannend das zu lesen, weils ja auch nicht die erste Diskussion zum Thema Benzinpumpe ist.

Die einen sagen, ihre SU hat ewig gehalten, und dann hätte man wg Unzuverlässigkeit gewechselt auf einen anderen Hersteller. Andere wiederum schwören von Haus aus auf andere Hersteller, deren Pumpen im Schnitt auch ähnlich lange halten, oder gleich von Beginn an ein paar Mucken gemacht haben und dann wiederum auch ein anderes Modell wechselten (bloss keine SU...). In den englischen Foren ists übrigens nicht anders - entweder SU-Hasser, oder -Fan.

17 oder 20 Jahre...das ist doch eh ne lange Zeit finde ich. Da darf dann mal was hinüber sein. Wenn man regelmässig fährt.

icon_biggrin.gif sich eins
Wolfgang, der seine SU fährt, bis er am STrassenrand unterm Auto liegt und flucht...

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 17.07.2017 um 12:46.]

Nicht weil es schwer ist, wagen wir es nicht, sondern weil wir es nicht wagen, ist es schwer.
Verfasst am: 17. 07. 2017 [12:50]
woolfman
(Wien)
Dabei seit: 30.07.2014
Beiträge: 726


Die hat übrigens ein Plastik-Diaphragma anstatt des Neopren wie bei SU. Weiß ich, weil ich meine zerlegt hab, als sie nicht mehr ordentlich gelaufen ist. Lässt sich leider nicht reparieren, da alles kaputtgeht, wenn man sie öffnet. War aber interessant hineinzusehen.

Nicht weil es schwer ist, wagen wir es nicht, sondern weil wir es nicht wagen, ist es schwer.
Verfasst am: 17. 07. 2017 [13:03]
wankenob
(Hamburg)
Themenersteller
Dabei seit: 18.07.2016
Beiträge: 20
Hallo Stefan und Wolfgang,

danke für Eure Antworten.

Interessant zu lesen das die Mitsuba permanent tickert, das wußte ich nicht.

Meine letzte Hardi tickerte die ersten 300 km überhaupt nicht, irgendwann wurde sie etwas lauter, dann richtig laut und danach lief sie gar nicht mehr icon_frown.gif
Ich werde das Ganze wahrscheinlich nun auf Pierburg umbauen, die soll zumindest nur summen.

Ahoi aus Hamburg
Tobias
Verfasst am: 17. 07. 2017 [14:27]
DieterB
(Wedemark)
Dabei seit: 20.09.2012
Beiträge: 515
Hallo Tobias,

mit ner neuen (!) Hardi hatte ich auch mal Probleme.
Die habe ich mit ner kurzen Beschreibung dazu, was passiert ist, zu Hardi in Berlin geschickt und postwendend eine neue ohne Berechnung erhalten.

Grüße
Dieter

MG Midget MK III, Bj. 1972, Ashley Hardtop
MGB GT V8, Bj. 1975, Mini Van, 1982
Lotus Elan +2S Bj. 1969 (im Aufbau)

Ideen sind nicht gefährlich, solange sie keinen Nährboden finden in einer Erde, die tiefer ist als der Geist.
(John Steinbeck)
Verfasst am: 17. 07. 2017 [16:27]
Schnepf
(Michelfeld (bei SHA))
Dabei seit: 18.02.2010
Beiträge: 680
wankenob schrieb:

Bei den SU-Pumpen soll die Qualität ja leider auch etwas schwankend sein, oder doch nicht?


Hallo Tobias,
die SU-Pumpe kann gar nicht sooo schlecht sein. Bei meinem Auto lief sie 50.000km. Der Defekt erwies sich als schlecht geflickter Draht (in GB !) an der Stromzuführung zu den Kontakten.
M.E. geht entweder zuerst die Membran kaputt oder sind die Kontakte runtergebrannt. Beides gibt`s als Ersatzteil.
Man sollte sich ins Gedächtnis rufen, dass in den 60er Jahren kein Nebenaggregat für 100.000 km ausgelegt war ! Ein Autoleben hat auch nur ca. 120. TKm gedauert.
Da musste man oft auch schon 2 Lima`s oder 3 Anlasser wechseln.
Grüße
Jürgen

“Have no fear of perfection – you`ll never reach it”.

Verfasst am: 17. 07. 2017 [20:58]
Roland
(Holzgerlingen)
Dabei seit: 05.02.2010
Beiträge: 3408
Hallo Männers,

nicht zu verachten, eine SU mit mechanischen Kontakten, bekommt man unterwegs immer wieder flott.
Oder nach +10 Jahren einfach mal nen neuen Satz Kontakte spendieren. Das hilft auch viel.


Gruss
Roland

http://www.youtube.com/watch?v=eMJHij-HlfM

http://www.youtube.com/watch?v=8Sz4MIW7oZY
hehe, da ballert mein Sprite über die Startbahn in Rothenburg offen mit 169Km/h und mein Beifahrer ruft: Brems....brems...
http://www.swiss-marathon-rallye.ch/SMR%202010/smr10_klein_0063.JPG
Verfasst am: 17. 07. 2017 [21:21]
woolfman
(Wien)
Dabei seit: 30.07.2014
Beiträge: 726
Schnepf schrieb:


die SU-Pumpe kann gar nicht sooo schlecht sein. Bei meinem Auto lief sie 50.000km. Der Defekt erwies sich als schlecht geflickter Draht (in GB !) an der Stromzuführung zu den Kontakten.


Das kann man aber löten, hab ich auch gemacht. Blöd ist es nur, wenn das direkt an der Spule passiert ist. Ich habe sie aus Interesse aus dem Gehäuse ausgepresst um zu sehen, was dahinter ist icon_wink.gif
Der Sumpfwiderstand kann schon mal durchbrennen, wenn die Pumpe zuviel Kraft aufwenden muss. Das sieht man nur von aussen leider nicht - dazu muss die Spule raus und das Klebeband darum herunter....

Ich vermute, daß das ein "Defekt" ist, der viele Pumpen ausser gefecht gesetzt hat oder dafür gesorgt hat, daß sie nicht lange gelaufen sind, nachdem der Kondensator erneuert wurde. Vielleicht kommt ja auch daher der Nimbus der Unzuverlässigkeit....

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 17.07.2017 um 21:22.]

Nicht weil es schwer ist, wagen wir es nicht, sondern weil wir es nicht wagen, ist es schwer.