Thema ohne neue Antworten

Vergaser bleibt hängen


Autor Nachricht
Verfasst am: 21. 09. 2017 [17:37]
ragnar
(Wunstorf)
Themenersteller
Dabei seit: 09.01.2010
Beiträge: 3879
Hallo zusammen,
im Frühjahr habe ich neue Düsenstöcke eingebaut und dem entsprechend diese Düsen zentriert.
Heute habe ich es noch einmal überprüft. Die Düsen sind zentriert!!
Trotzdem bliebt der Kolben des vorderen Vergasers manchmal hängen. Ich habe den Dom abgenommen und der Kolben bewegt scih saugend darin hin und her fällt aber nicht heraus!. Die Bohrungen sind alle offen, genug vom richtigen Öl ist drin.
Beim Fahren merkt man es daran, dass die ganze Chose plötzlich nicht mehr richtig läuft. Nach kurzer Zeit kriegt er scih weider ein und es kann wieder geheizt werden.
Hat jemand ne glorreiche Idee?

Schöne Grüße

Ragnar

Nicht Original aber genial!
Austin Healey Sprite 1958
Motor 10CG
Getriebe 9CG
+ an Masse
Verfasst am: 21. 09. 2017 [19:44]
Bernd
(Dortmund)
Dabei seit: 05.02.2010
Beiträge: 1538
Hallo Ragnar, war das vor dem einbau der Düsenstöcke auch so?
Wenn nein, evtl. Glocken und Kolben vertausch!.

Gruss
Bernd

60er Austin Healey Sprite MK I
98er BMW F 650 ST
97er Mini SPI
94er Mini British open in Restauration
92er Hymermobil S 550
Verfasst am: 21. 09. 2017 [21:11]
major_healey
(Stolberg)
Dabei seit: 01.03.2010
Beiträge: 2768
Hallo Ragnar,

hatte ich vor kurzem auch, ausgelöst vom Dämpferkolben, der zusammen mit dem überalterten Öl nicht mehr richtig wollte. Öl erneuert, alles bingo.
Auch wenn bei Dir vmtl. neues Öl drin ist, könnte es am Dämpferkolben liegen, einfach mal zwischen den Vergasern tauschen.

Btw: was verstehst Du unter "genug Öl drin"? Bis wo füllst Du auf? Ich habe erst vor kurzem gemerkt, dass man viel höher auffüllen soll als ich es vorher gemacht habe. Laut SU-Anleitung bis deutlich über die OK von der hohlen Kolbenstange, in der sich der Dämpfer bewegt. Dann kann das Öl nämlich auch die Gleitfläche zwischen Dom und Kolben schmieren.

Gruß
Stolli


Austin Healey Sprite Mk IV RHD Bj. 1970

Jeden Morgen muss ich mich entscheiden:
den Sprite oder nicht den Sprite, das ist hier die Frage!
Verfasst am: 22. 09. 2017 [11:30]
ragnar
(Wunstorf)
Themenersteller
Dabei seit: 09.01.2010
Beiträge: 3879
Hallo Bernd,

ich habe die Vergaser einzeln zerlegt und ausgemittet. Kann eigentlich nicht passiert sein. Ich hatte sogar gekennzeichnet wo vorne und hinten an der Glocke ist.
Vor dem Einbau der Düsenstöcke ist mir nichts aufgefallen.

Schöne Grüße

Ragnar

Nicht Original aber genial!
Austin Healey Sprite 1958
Motor 10CG
Getriebe 9CG
+ an Masse
Verfasst am: 22. 09. 2017 [11:31]
ragnar
(Wunstorf)
Themenersteller
Dabei seit: 09.01.2010
Beiträge: 3879
Hallo Stolli,

werde ich probieren.

Schöne Grüße

Ragnar


http://www.spridgetguru.com/TuningSU_Crbrttrs.html

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 22.09.2017 um 11:40.]

Nicht Original aber genial!
Austin Healey Sprite 1958
Motor 10CG
Getriebe 9CG
+ an Masse
Verfasst am: 23. 09. 2017 [14:39]
ragnar
(Wunstorf)
Themenersteller
Dabei seit: 09.01.2010
Beiträge: 3879
Hallo zusammen,

der vordere Vergaser blieb immer wieder hängen. Alles tauschen half nicht. Es war der Kolben und wahrscheinlich der Teil, in den das Öl geschüttet wird. Ich habe bedie Kolben mal umgekehrt (von oben) eingesetzt und immer wieder die gleiche Kombination hakte, bremste.
Also habe ich von einem identischen Vergaser die Glocke, den Kolben und die Kolbenstange genommen.
Jetzt läuft alles zur Zufriedenheit!
Den Fehler selbst habe ich noch nicht verstanden, aber vieleicht hift es wenn ich poliere. Ich werd mal bei JPA anfragen.

Schöne Grüße

Ragnar

Nicht Original aber genial!
Austin Healey Sprite 1958
Motor 10CG
Getriebe 9CG
+ an Masse
Verfasst am: 24. 09. 2017 [09:16]
Jochen
(Muggensturm)
Dabei seit: 13.02.2010
Beiträge: 59
Hallo Ragnar,
das Problem hatte ich auch schon, nachdem ich einen Mini auf 2xHS2 umgebaut hatte. Erst war alles ok, dann musste ich Düsen und Federn ändern und dann klemmte ein Kolben. Ich habe anschließend alles, wie du getestet, bis ich darauf kam, die 2 Schrauben, der Vergaserglocke sehr vorsichtig und gleichmäßig anzuziehen. Ich gehe davon aus, dass die Auflageflächen der Befestigungen / Bohrlöcher nicht exakt Plan sind und somit bei ungleichem Festziehen, Verzug entsteht.
Wäre evtl. ein Lösungsansatz.
Froschige Grüße aus dem Nordschwarzwald
Jochen
Verfasst am: 24. 09. 2017 [17:46]
ragnar
(Wunstorf)
Themenersteller
Dabei seit: 09.01.2010
Beiträge: 3879
Hallo Jochen,
das wäre eine Möglichkeit.Ich werde es noch einmal testen. Ich habe noch 2 Paar unverbaute Vergtaser liegen!

Bei meinen Tests habe ich die Vergaserglocke auf den Tisch gestelt ohne Innereien und ohne Öl. Dann habe ich den Kolben kopfüber eingeführt und dabei blieb er hängen. Wenn ich die andere Glocke nahm das glecihe Spiel. Wenn ich den anderen Kolben nahm flutschte es. Es muss also am oberen Teil des Kolbesn liegen, dort wo das Öl ist.Sehe konnte ich nix.
Bei der folgenden Probefahrt lief der FRosch wie Gift. Bei 105 sah ich mich genötigt in den 4. zu schalten und er beschleunigte weiter. Gaswegnehmen ohne Knallerei im Auspuff.



Nicht Original aber genial!
Austin Healey Sprite 1958
Motor 10CG
Getriebe 9CG
+ an Masse