Thema ohne neue Antworten

Kabelbaum und Lenksäule


Autor Nachricht
Verfasst am: 21. 05. 2018 [16:40]
Remus
(Rohr)
Themenersteller
Dabei seit: 26.06.2017
Beiträge: 31
Hallo liebe Schrauberfreunde,

ich hab da zwei Fragen:

1. Mein Kabelbaum ist völlig unübersichtlich und an jeder x-beliebigen Stelle abgeschnitten, verlängert, abgezweigt, ... (vor allem der Teil hinter dem Amaturenbrett). Ich habe keinen Durchblick mehr....da wäre vielleicht ein neuer notwendig. Ich habe schon bei "Autosparks" geschaut und da gibts sicher etwas passendes, aber: Ist das der komplette Kabelbaum, also alle Kabel bis hin zu jedem Schalter/Lampe/Aggregat, also von vorne bis hinten oder nur ein Teil?

2. Meine Lenksäule lässt sich etwa 3-4 cm herausziehen. Ich habe sie heute mal versucht zu demontieren (den Teil im Innenraum), bin aber nicht recht weit gekommen, außer dass ich im Innenteil der Säule Metallfuzzelteilchen an den Fingern hatte. Da waren zwei so Löcher zu sehen, wovon eines mit einem Stift oder so arretiert war, das andere war irgendwie anders. Da ich nicht weiß, wie das alles anzusehen hat, hier die Frage: Kennt sich jemand damit aus und kann mir weiterhelfen? Auch auf den Bildchen von L kann ich meine Säule nicht identifizieren..icon_eek.gif

Danke schon mal und eine gute Woche

Alex

MG Midget MK III RWA - 1972

1/2" oder 9/16", welcher Schlüssel wars denn nur?
Verfasst am: 21. 05. 2018 [18:02]
Holger
(Lengerich)
Dabei seit: 24.06.2010
Beiträge: 519
Hallo Alex,
bei meinem Kabelbaum waren auch einige Kabel durchgeschnitten worden,die Schalter waren von vorne nur Attrappe und die Überreste des Kabelbaums waren in einer Plastiktüte.
ich habe damals einen alten Kabelbaum vom Austin Mini genommen, dort hatte ich nämlich die passenden Kabelfarben als Einzeladern, und mithilfe von Stromlaufpläne den Kabelbaum wieder instand gesetzt.
Einige Sachen habe ich heraus geschmissen, z.B: Pieper für Zündschloss.
Mein Fahrzeug: RWA Midget aus USA
Grüße Holger Hermann

.
Verfasst am: 21. 05. 2018 [21:06]
major_healey
(Stolberg)
Dabei seit: 01.03.2010
Beiträge: 2736
Hallo Alex,

Du hast vermutlich die zusammenschiebbare Lenksäule, bei der die Kunststoffteile, die die Lenkstangenhälften arretieren, abgeschert sind. Da muss man entweder eine neue Lenksäule kaufen oder die defekte Säule reparieren. Zur Reparatur siehe:

http://www.spridgets.net/index.php?id=11&tx_mmforum_pi1[action]=list_post&tx_mmforum_pi1[tid]=2514&tx_mmforum_pi1[page]=3

Gruß
Stolli

Austin Healey Sprite Mk IV RHD Bj. 1970

Jeden Morgen muss ich mich entscheiden:
den Sprite oder nicht den Sprite, das ist hier die Frage!
Verfasst am: 22. 05. 2018 [11:13]
Yeti
(Bamberg)
Dabei seit: 06.02.2012
Beiträge: 268
Hallo Alex, hallo Stolli,
Wollte gerade antworten aber du warst schneller.
Wie schaffst Du es immer die alten Beiträge so schnell zu finden, unglaublich...
Neue Lenksäulen gibt es nicht mehr zu kaufen. Die Reparatur ist wirklich nicht schwer. Wenn man Lötflamme und Heißklebepistole hat, ist es an einem Nachmittag gemacht. Funktioniert bei mir seit 3 Jahren perfekt.

Grüße Stephan
Verfasst am: 22. 05. 2018 [16:08]
major_healey
(Stolberg)
Dabei seit: 01.03.2010
Beiträge: 2736
Yeti schrieb:

Wie schaffst Du es immer die alten Beiträge so schnell zu finden, unglaublich...


Hallo Stephan,

Google ist mein Freund! icon_razz.gif

Gruß
Stolli

Austin Healey Sprite Mk IV RHD Bj. 1970

Jeden Morgen muss ich mich entscheiden:
den Sprite oder nicht den Sprite, das ist hier die Frage!
Verfasst am: 24. 05. 2018 [10:04]
Remus
(Rohr)
Themenersteller
Dabei seit: 26.06.2017
Beiträge: 31
Hallo Holger, Stolli, Stephan,

danke!
Dann werde ich mich mal an den Ausbau der Lenksäule machen, obgleich sie nicht aussieht wie eine typische Sicherheitslenksäule, da kein solches Geflecht am oberen Teil zu sehen ist. Aber der Ausbau wird es zeigen.

Das mit dem Kabelbaum ist so ne Sache. Hab jetzt mal ein Angebot von Limora angefordert, danach sehe ich weiter. Dummerweise sind mir die Kabel vom Zündschloss abgegangen und ich hatte vorher kein Foto gemacht banghead.gif Jetzt habe ich 4 Kabel nach Schaltplan wieder angesteckt, vorher waren es aber 5! Jetzt geht der Zwerg kurz nach dem Starten einfach aus und auch die ganzen Instrumente gehen nicht icon_eek.gif Könnte irgend wie mit einer Stromzufuhr zusammenhängen, die Instrumente und Benzinpumpe ansteuert. Da muss wohl jmd der sich auskennt mal durchmessen.

Grüße
Alex

MG Midget MK III RWA - 1972

1/2" oder 9/16", welcher Schlüssel wars denn nur?
Verfasst am: 24. 05. 2018 [11:30]
major_healey
(Stolberg)
Dabei seit: 01.03.2010
Beiträge: 2736
Hallo Alex,

das ist nicht die Sicherheitslenksäule, daher auch kein Geflecht! Sondern nur eine simplere Version einer zusammenschiebbaren Säule, siehe

http://www.youtube.com/watch?v=FZgL21adO7M


Gruß
Stolli

Austin Healey Sprite Mk IV RHD Bj. 1970

Jeden Morgen muss ich mich entscheiden:
den Sprite oder nicht den Sprite, das ist hier die Frage!
Verfasst am: 24. 05. 2018 [12:29]
Yeti
(Bamberg)
Dabei seit: 06.02.2012
Beiträge: 268
Die mit dem Geflecht gab es nur für die USA. Die Europa-Version hat oben und unten das Schiebeelement, wie im Video zu sehen.
Das obere Element steckt im Hüllrohr und ist nicht zu sehen.
Grüße, Stephan
Verfasst am: 01. 06. 2018 [17:28]
Remus
(Rohr)
Themenersteller
Dabei seit: 26.06.2017
Beiträge: 31
Hallo ihr,
danke für die Tipps zur Lenksäule. Ich schau mir das bei Gelegenheit mal an. Die Reparatur scheint ja wirklich kein Riesending zu sein.

Das mit dem Kabelbaun habe ich provisorisch hinbekommen und dabei festgestellt, dass manche Kabel einfach ins Leere laufen icon_eek.gif. Aber gut, jetzt läuft der kleine Schwarze wieder ....

Gruß Alex

MG Midget MK III RWA - 1972

1/2" oder 9/16", welcher Schlüssel wars denn nur?