Thema mit vielen Antworten

Vergaser Anschluss


Erste | 1 | 2 |
Autor Nachricht
Verfasst am: 13. 06. 2019 [19:28]
mussnochwerden
(Eifel)
Dabei seit: 21.12.2010
Beiträge: 238
Hallo Dodo,

ich hatte auch einen Schmiernippel drauf, den ich nicht bearbeitet bekommen habe.

Kurzerhand getauscht und gut ist.

Gruß Guido

Das Ganze ist mehr, als die Summe seiner Teile.
Verfasst am: 13. 06. 2019 [20:32]
Dodo70
(Brachbach)
Themenersteller
Dabei seit: 20.10.2018
Beiträge: 40
hallo Guido ,Alex

danke für das Feedback , habe mir heute neue Adapter / Mundstücke für die Presse bestellt ,damit sollte das gehen, sonst kommt ein neuer Nippel drauf mit 90° Anschluss

Gruß Dodo
Verfasst am: 13. 06. 2019 [22:24]
major_healey
(Stolberg)
Dabei seit: 01.03.2010
Beiträge: 2972
Hallo Dodo,

an Deinem Verteiler ist eine Unterdruckdose angebracht, auf dem Stutzen befindet sich jedoch keine Leitung.

Ob das mit der Pertronix-Zündung zusammenhängt und ob das so überhaupt seine Richtigkeit hat, kann ich allerdings nicht sagen, mit Pertronix kenne ich mich nicht aus.

Meine Vermutung (Bauchgefühl) ist jedoch, dass die Pertronix sich nicht auf die Notwendigkeit einer Unterdruckdose auswirkt und dass die Unterdruckleitung zwischen Unterdruckdose und Unterdruckanschluss am Vergaser fehlt.

Vielleicht weiß ja ein anderer Spridgeteer was dazu.

Gruß
Stolli

Austin Healey Sprite Mk IV RHD Bj. 1970

Jeden Morgen muss ich mich entscheiden:
den Sprite oder nicht den Sprite, das ist hier die Frage!
Verfasst am: 14. 06. 2019 [08:12]
Yeti
(Bamberg)
Dabei seit: 06.02.2012
Beiträge: 286
Hallo Dodo,
wie Stolli schon sagt, der Unterbrecher hat eine Dose, also braucht er auch eine Unterdruckleitung zum Vergaser.
Die Pertronix-Zündungen ersetzen nur den Unterbrecher und den Kondensator.
Grüße, Stephan
Verfasst am: 14. 06. 2019 [09:13]
JosefEckert
(Königswinter)
Dabei seit: 19.03.2019
Beiträge: 77
Hallo Dodo,
Warum keine Unterdruckleitung angeschlossen ist, würde ich genauer auf den Grund gehen. Ich kann Dir gerne helfen alles richtig anzuschließen. Es gibt noch das MGDC Forum http://www.mgdc.de/Board/index.php , wo ich aktiv bin.
Melde Dich dort mal an und ich helfe gerne wweiter.
Gruß
Josef.

Austin-Healey Sprite MK3,, Austin-Healey 100 BN1
Austin-Healey 3000 MK2, Daimler SP250
Morris Minor MM Lowlight Tourer
Mercedes Benz 240D, W123
Norton Commando MK3, DKW RT200S
Verfasst am: 14. 06. 2019 [11:57]
Dodo70
(Brachbach)
Themenersteller
Dabei seit: 20.10.2018
Beiträge: 40
JosefEckert schrieb:

Hallo Dodo,
Warum keine Unterdruckleitung angeschlossen ist, würde ich genauer auf den Grund gehen. Ich kann Dir gerne helfen alles richtig anzuschließen. Es gibt noch das MGDC Forum http://www.mgdc.de/Board/index.php , wo ich aktiv bin.
Melde Dich dort mal an und ich helfe gerne wweiter.
Gruß
Josef.


Hallo Joseph
schön das Du dich meldest , habe nicht damit gerechnet aber gehofft. Deine Hilfe nehme ich natürlich liebend gerne an , nehme das Premium Paket icon_lol.gif
Hier mal einige Fakten :
-das Auto habe ich 2018 erworben am Vergaser würde von mir nichts geändert
-am Anschluss Vergaser war eine Gummi Blindkappe ,siehe Fotos , die jetzt fehlt
- gestern habe ich nachgeforscht was für ein Zündverteiler ich habe, war mir bis dahin nicht bekannt ( hör auf den Kopf zu schütteln)
- Zündverteiler Elektronisch Typ Pertronix Pat.Nr. D1766
da ich im Internet nichts über die Zündung finden konnte ,habe ich gestern Abend Pertonix Deutschland angeschrieben mit der bitte mir eine Einleitung zu schicken, die Antwort kam dann eben wie folgt:
Ein Pertronix Verteiler 1766 ist uns nicht bekanntbanghead.gif
Im Motorraum konnte ich keinen Unterdruckleitung / Altbestand feststellen, aber als ich letzte Woche arbeiten an der Handbremse durchgeführt habe ist mir hinten rechts da wo die Benzinpumpe hängt eine offene Kunstoffleitung aufgefallen Dr.ca.4mm, keine Ahnung wofür die gut ist.

Da Du auf das MGDC Forum verweist gehe ich davon aus das du hier nicht mehr kommunizieren willst , was ich echt doof finden würde , aber wäre dann halt so.
Könnten wir alternativ auch per email oder Telefon die weiter Vorgehensweise besprechen???
hier meine mail S.Stoppellicryotechnologie[dot]de

Gruß dodo
Dateianhang

Gummikappe1.jpg (Typ: image/jpeg, Größe: 487.33 Kilobyte) — 45 mal heruntergeladen
Hummikappe2.jpg (Typ: image/jpeg, Größe: 439.15 Kilobyte) — 46 mal heruntergeladen
Verfasst am: 14. 06. 2019 [19:42]
jagdoc
(Unna)
Dabei seit: 05.02.2010
Beiträge: 1299
Hallo Dodo,
Schliesse mal an den Schlauchanschluss der Unterdruckdose des Verteilers einen passenden Schlauch an.
Lass den Motor laufen und sauge dann an dem Schlauch, dann merkst Du was und ob überhaupt etwas passiert.

Bastlergrüsse

Ulrich

 
Sprite MK I ' 60,
Jaguar X-Type Estate
TVR Chimaera 400
Verfasst am: 15. 06. 2019 [13:27]
JuanLopez
(Karlsbad)
Dabei seit: 16.05.2016
Beiträge: 345
Hallo Dodo,

Die 4mm Kunststoffleitung war deine Leitung die Vergaser und Verteiler zwecks Unterdruck verbindet. Ist bei mir auch verbaut. Die Pertronix habe ich auch.

Aber: die Pertronix die ich verbaut habe, ist kein Verteiler sondern nur ein Einsatz im Verteiler.

Mir ist aufgefallen dass dein Verteilerfinger Abbrand hat. Den solltest du austauschen. Außen am Verteiler ist mir aufgefallen, dass die Isolierung bröselt. Auch das sollte gemacht werden.

Grundsätzlich ist es sicher von Vorteil, wenn Du Dir Hilfe bei einem Schrauber aus deiner Umgebung suchst. Und diese Hilfe sollte eine Hilfe zur Selbsthilfe sein. Also eine Unterstützung damit du irgendwann dein Auto selber warten und reparieren kannst. Wen Du da findest ist Dir überlassen. Josef ist ein Mensch bei dem alles Original sein muss. Dies ist nicht jedermanns Sache. Muss man vorher klären.

Ohne Unterdruckleitung wird dein Motor nicht über den gesamten Drehzahlbereich sauber beschleunigen. Das merkt man, wenn die Leitung angeschlossen ist.

Gruß aus dem Nordschwarzwald
Juan
MG Midget 1500 Bj. 1979
Simca V8 Vedette Bj. 1957
Verfasst am: 16. 06. 2019 [07:34]
Dodo70
(Brachbach)
Themenersteller
Dabei seit: 20.10.2018
Beiträge: 40
Moin moin

habe den Verteiler Gestern ausgebaut.
Treffe mich am Dienstag mit josef ,er ist so freundlich mir zu helfen, mal schauen was sich nach der Untersuchung des Verteilers ergibt.

Gruß Dodo
Verfasst am: 16. 06. 2019 [18:12]
MichaMGF
(Niederzier)
Dabei seit: 11.04.2019
Beiträge: 30
Dodo70 schrieb:

aber als ich letzte Woche arbeiten an der Handbremse durchgeführt habe ist mir hinten rechts da wo die Benzinpumpe hängt eine offene Kunstoffleitung aufgefallen Dr.ca.4mm, keine Ahnung wofür die gut ist.



Das sollte doch eigentlich der Entlüftungsschlauch sein, der von der Benzinpumpe in Richtung Kofferraum geht?.

1973er Midget MKIII RWA
1998er MGF MKI, 120PS MPI, BRG
Erste | 1 | 2 |