Thema mit vielen Antworten

Rib case Getriebemontage 1


Erste | 1 | 2 |
Autor Nachricht
Verfasst am: 11. 12. 2017 [09:17]
Schnepf
(Michelfeld (bei SHA))
Themenersteller
Dabei seit: 18.02.2010
Beiträge: 686
woolfman schrieb:

Jürgen und ich haben uns im Frühjahr wegen der Überholung ausgetauscht, von mir hat er auch die Anleitung.


Hallo Woolfman,
hättest mir in Deinem Mail gerne auch verraten können, dass man die Kugellager besser heiss montiert.
Der Tipp mit der Kontrolle der Länge und Vorspannung der Synchofedern war gut.
Am meisten hat mir die Anleitung vom Link von Holger geholfen, die von Haynes war nicht so gut und detalliert.
Besten Dank.
Jürgen

“Have no fear of perfection – you`ll never reach it”.

Dateianhang

PICT8705.JPG (Typ: image/jpeg, Größe: 89.52 Kilobyte) — 32 mal heruntergeladen
PICT8704.JPG (Typ: image/jpeg, Größe: 84.35 Kilobyte) — 32 mal heruntergeladen
Verfasst am: 11. 12. 2017 [18:12]
peteran5l
(Bremen)
Dabei seit: 17.01.2010
Beiträge: 4415
Sorry, frag mich grad, ob dieser Kommentar vom Wolfmann notwendig war.

Piet schüttelt Kopf


The older I get the more I realize no one has any idea what they actually doing and everyone is just pretending.
Verfasst am: 11. 12. 2017 [18:46]
woolfman
(Wien)
Dabei seit: 30.07.2014
Beiträge: 726
Schnepf schrieb:

[
hättest mir in Deinem Mail gerne auch verraten können, dass man die Kugellager besser heiss montiert.


Ich hab sie kalt eingepresst, sonst hätte ich dir das schon gesagt icon_wink.gif
Bis jetzt habe ich 5000km hinter mir, alles ist superleise - hat also nicht geschadet.

Ist übrigens kein Fehler, eine Unterlegscheibe auf der Schaltwelle des 1./2. Gangs aufzuschieben - so kann der 1. nicht zu weit einrasten. Das kommt bei manchen im verbauten Zustand vor.

LG,
Wolfgang



Nicht weil es schwer ist, wagen wir es nicht, sondern weil wir es nicht wagen, ist es schwer.
Verfasst am: 11. 12. 2017 [19:36]
Schnepf
(Michelfeld (bei SHA))
Themenersteller
Dabei seit: 18.02.2010
Beiträge: 686
woolfman schrieb:

Ist übrigens kein Fehler, eine Unterlegscheibe auf der Schaltwelle des 1./2. Gangs aufzuschieben - so kann der 1. nicht zu weit einrasten. Das kommt bei manchen im verbauten Zustand vor.


Ja, hab ich auch gemacht - vorsichtshalber.
Bei meinem Getriebe ging das Lager und der first motion shaft kalt überhaupt nicht rein. Hab dann ein neues Lager montiert und in das heiße Gehäuse reingeschoben - mit leichtem Nachdruck des Schonhammers.

Die Montage der Schaltstangen hab ich mehrmals gemacht, bis ich mir sicher war die richtige Kugel / den richtigen Plunger ins richtige Loch versenkt zu haben. Ist etwas verwirrend, bis man durchblickt.
Den Layshaft hab ich dabei mit Platten blockiert, damit er nicht versehentlich rausfällt (so beim Zerlegen passiert).
Nun schalten sich die Gänge einwandfrei, von Hand mit etw. Druck.
Jetzt noch das hintere Schaltgehäuse und den vorderen Lagerdeckel montieren - dann müsste ich fertig sein.

“Have no fear of perfection – you`ll never reach it”.

Dateianhang

PICT8716.JPG (Typ: image/jpeg, Größe: 105.83 Kilobyte) — 30 mal heruntergeladen
PICT8717.JPG (Typ: image/jpeg, Größe: 79.34 Kilobyte) — 26 mal heruntergeladen
PICT8714.JPG (Typ: image/jpeg, Größe: 112.57 Kilobyte) — 26 mal heruntergeladen
Verfasst am: 17. 12. 2017 [08:44]
Schnepf
(Michelfeld (bei SHA))
Themenersteller
Dabei seit: 18.02.2010
Beiträge: 686
Schnepf schrieb:

Jetzt noch das hintere Schaltgehäuse und den vorderen Lagerdeckel montieren - dann müsste ich fertig sein.


Denkste!
Festgestellt, dass der Schaltfinger (control lever), welcher die Schaltstangen betätigt ziemlich abgenutzt ist. Sieht man nur, wenn er ausgebaut ist. Glülcklicherweise hab ich das noch vor dem Zusammenbau bemerkt oder vielmehr mit dem Finger ertastet.
Also noch mal ein gebr. Schaltgehäuse ausgeschlachtet.
Aber irgendwann krieg ich`s wohl fertig......
Grüße
Jürgen

“Have no fear of perfection – you`ll never reach it”.

Dateianhang

PICT8780.JPG (Typ: image/jpeg, Größe: 105.26 Kilobyte) — 25 mal heruntergeladen
PICT8781.JPG (Typ: image/jpeg, Größe: 86.46 Kilobyte) — 23 mal heruntergeladen
PICT8782.JPG (Typ: image/jpeg, Größe: 90.56 Kilobyte) — 22 mal heruntergeladen
Verfasst am: 18. 12. 2017 [15:42]
woolfman
(Wien)
Dabei seit: 30.07.2014
Beiträge: 726
Schnepf schrieb:

Nun schalten sich die Gänge einwandfrei, von Hand mit etw. Druck.


Was ich vor dem Einsetzen der Synchrofedern gemacht habe war, sie um ca 1mm zu längen - und zwar beim 2. und 3. Gang. Dadurch bleiben sie bei hohen Lastwechseln, wie sie gerade beim Bergabfahren vorkommen, garantiert drin. Mir ist das des Öfteren gerade bei steilen Strecken passiert, und noch dazu bei hohen Drehzahlen.

Nicht weil es schwer ist, wagen wir es nicht, sondern weil wir es nicht wagen, ist es schwer.
Verfasst am: 18. 12. 2017 [18:10]
Schnepf
(Michelfeld (bei SHA))
Themenersteller
Dabei seit: 18.02.2010
Beiträge: 686
woolfman schrieb:

Was ich vor dem Einsetzen der Synchrofedern gemacht habe war, sie um ca 1mm zu längen - und zwar beim 2. und 3. Gang. Dadurch bleiben sie bei hohen Lastwechseln, wie sie gerade beim Bergabfahren vorkommen, garantiert drin.


Kann schon sein, dass die Federkraft das Problem war - oder auch die Schaltstangen.
Wenn die Rastungsnut ausgenudelt ist - siehe Foto von 3 Schaltstangen 1+2 Gang., oberes Teil schlecht, mittleres halbwegs im Vergleich zu "gut " unten
Gruß
Jürgen

“Have no fear of perfection – you`ll never reach it”.

Dateianhang

PICT8710.JPG (Typ: image/jpeg, Größe: 98.83 Kilobyte) — 34 mal heruntergeladen
Verfasst am: 18. 12. 2017 [21:23]
Roland
(Holzgerlingen)
Dabei seit: 05.02.2010
Beiträge: 3440
Schnepf schrieb:

..........................Wenn die Rastungsnut ausgenudelt ist......
Gruß
Jürgen


Hallo Jürgen,

da ist noch lange nix verloren.. Aufschweissen und wieder richten. Wird wieder wie neu. Weil, die Kante ist was
zählt. Und, die Aufschweisung ist vermutlich härter als die Welle jemals war.

Ich vermute, oftmals eine Kombination von nachlassender Federkraft und ausgenudelten Schaltstangen.


Gruss
Roland

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 18.12.2017 um 21:26.]

http://www.youtube.com/watch?v=eMJHij-HlfM

http://www.youtube.com/watch?v=8Sz4MIW7oZY
hehe, da ballert mein Sprite über die Startbahn in Rothenburg offen mit 169Km/h und mein Beifahrer ruft: Brems....brems...
http://www.swiss-marathon-rallye.ch/SMR%202010/smr10_klein_0063.JPG
Erste | 1 | 2 |